Resolved
Issue has been resolved.
Posted Mar 25, 2024 - 17:58 EDT
Update
Our team of engineers have identified the issue and are working on a resolution. We apologize for the inconvenience and we thank you for your patience.
Posted Mar 25, 2024 - 07:14 EDT
Identified
Our team of engineers have identified the issue and are working on a resolution.
Please bear with us while we provide you with an update soon.
We apologize for the inconvenience, and we thank you for your patience.
Posted Mar 25, 2024 - 02:09 EDT
Update
Our team of engineers continue to investigate this issue.
We will update you soon on this matter.
Apologies for the inconvenience, and we thank you for your patience.
Posted Mar 24, 2024 - 23:39 EDT
Update
Our team of engineers continue to investigate this issue. Our next update will be in 30 minutes. We apologize for the inconvenience and we thank you for your patience.
Posted Mar 24, 2024 - 21:03 EDT
Investigating
Mozilla published an update to their Firefox browser which has caused an interoperability issue with SaaSConex. Google Chrome and Microsoft Edge browsers will work as replacements in the interim. Bluefin is investigating the Firefox changes for resolution.
Posted Mar 24, 2024 - 17:37 EDT
This incident affected: SaaSConex.