Decryptx Software Release
Completed
The scheduled maintenance has been completed.
Posted Jan 30, 2024 - 12:00 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2024 - 07:02 EST
Scheduled
Due to issues encountered by our team during the release this morning we have postponed this release to the Production Decryptx environment until Tuesday 01/30/2024 from 07:00 am to 12:00 pm EST.

Checkout the link to our release notes: https://developers.bluefin.com/decryptx/changelog/decryptx-v54-01252024
Posted Jan 25, 2024 - 10:45 EST
Update
Due to issues encountered by our team during the release this morning we have postponed this release to the Production Decryptx environment until Tuesday 01/30/2024 from 07:00 am to 12:00 pm EST.

Checkout the link to our release notes: https://developers.bluefin.com/decryptx/changelog/decryptx-v54-01252024
Posted Jan 30, 2024 - 07:00 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 25, 2024 - 07:00 EST
Scheduled
Bluefin will be releasing a software update to the Production Decryptx environment on Thursday 01/25/24 from 07:00 am to 12:00 pm EST. The software release to Production is not anticipated to impact service availability. This software update is currently deployed in our Certification environment. We encourage our partners to perform acceptance testing against this software update in our Certification environment before the Production release date. If you experience any issues, please get in touch with our support staff for assistance.

Want to view what's new in Decryptx?

Click the link below

https://developers.bluefin.com/decryptx/changelog/decryptx-v54-01252024
Posted Jan 19, 2024 - 10:57 EST
This scheduled maintenance affected: Decryptx.