Customer Funding Advisory – Federal Reserve

Resolved

We are pleased to inform you that the issues causing delays in ACH settlement activity have been resolved. The Federal Reserve has addressed the problem, and Bluefin’s processing systems continue to operate normally. We appreciate your understanding.
Posted Mar 03, 2026 - 14:58 EST

Identified

Bluefin has been notified that ACH settlement activity may be delayed due to an issue with the Federal Reserve. Bluefin’s processing systems are operating normally. We will share additional updates as they become available.

For more information, please refer to the Federal Reserve’s status page: https://www.frbservices.org/app/status/outage.do?oId=145787

We apologize for the inconvenience and appreciate your patience.
Posted Mar 03, 2026 - 10:28 EST
This incident affected: PayConex.