SaaSConex Software Release
Completed
The scheduled maintenance has been completed.
Posted May 30, 2023 - 12:01 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 30, 2023 - 07:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 27, 2023 - 11:47 EDT
Scheduled
Bluefin is scheduled to release a software update to the Production SaaSConex environment on Tuesday, 05/30/2023, from 07:00 am to 12:00 pm EST. We do not expect this update to impact service availability. The update is already active in our Certification environment, and we recommend our partners conduct acceptance testing before the Production release date. Should you encounter any issues, please contact our support team for assistance.

Curious about the new SaaSConex features?

1. We've updated the branding to align with Bluefin's design system.

2. The JavaScript SDK now supports IIAS (healthcare) parameters.

3. We've added documentation for healthcare functions.

To access the documentation, click the link https://cert.saasconex.net/web/sdk/transaction/healthcare and sign in to your SaaSConex account.
Posted Apr 27, 2023 - 11:44 EDT
This scheduled maintenance affected: SaaSConex.