Intermittent Interruption

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 15:07 EDT

Update

We are continuing to investigate the outage and will provide an update as soon as possible.
Posted Sep 02, 2026 - 13:13 EDT

Identified

We have identified intermittent service disruptions resulting from an outage affecting a third-party provider. Our engineering team has implemented mitigation measures to minimize the impact to our services and is actively monitoring the situation.

We will provide further updates as the situation develops.

We apologize for any inconvenience and appreciate your patience.
Posted Sep 02, 2026 - 11:49 EDT
This incident affected: SaaSConex, ShieldConex, and Decryptx.