Software Upgrade
Completed
The scheduled maintenance has been completed.
Posted May 11, 2018 - 11:11 EDT
Scheduled
As Bluefin continues to lead, innovate and deliver secure payment transaction solutions, we are upgrading our system software version on our PayConex gateway. The software upgrade brings our system to the most current industry standard version. The upgrade is now deployed to our Certification environment. The upgrade should be transparent and does not affect application functionality. We strongly encourage our partners to perform acceptance testing against this software upgrade in our Certification environment, prior to Bluefin moving this upgrade to Production. If you experience any issues please contact our support staff for assistance. Thanks.
Posted Oct 31, 2017 - 13:51 EDT
This scheduled maintenance affected: Certification/Integration/Test Platforms.