Decryptx Maintenance Release
Completed
The scheduled maintenance has been completed.
Posted Nov 14, 2023 - 10:00 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2023 - 07:00 EST
Scheduled
Bluefin will be releasing a maintenance software update to the Production Decryptx environment on Tuesday, 14 November 2023 from 07:00 am to 10:00 am EST. The software release to Production is not anticipated to impact service availability & is currently deployed in our Certification environment. We encourage our partners to perform acceptance testing against this software update in our Certification environment before the Production release date. If you experience any issues, please get in touch with our support staff for assistance.
Posted Nov 07, 2023 - 10:58 EST
This scheduled maintenance affected: Decryptx.