Resolved
Everything looks to be back up and running
Thank you for your Patience
Posted Apr 06, 2024 - 08:19 EDT
Update
Bluefin has identified the issue and awaiting confirmation of resolution from affected parties
Thank you for your patience
Posted Apr 06, 2024 - 07:25 EDT
Identified
Bluefin has identified the issue and awaiting confirmation of resolution from affected parties
Thank you for your patience
Posted Apr 06, 2024 - 06:23 EDT
Update
We continue to investigate a possible root cause of the issue.
Thank you for your patience.
Posted Apr 06, 2024 - 05:58 EDT
Update
We continue to investigate a possible root cause of the issue.
Thank you for your patience.
Posted Apr 06, 2024 - 04:53 EDT
Update
We continue to investigate a possible root cause of the issue.
Thank you for your patience.
Posted Apr 06, 2024 - 04:01 EDT
Update
We continue to investigate a possible root cause of the issue.
Thank you for your patience.
Posted Apr 06, 2024 - 02:56 EDT
Update
We continue to investigate a possible root cause of the issue.
Thank you for your patience.
Posted Apr 06, 2024 - 01:54 EDT
Update
We continue to investigate a possible root cause of the issue.
Thank you for your patience.
Posted Apr 06, 2024 - 01:00 EDT
Update
We continue to investigate a possible root cause of the issue.
Thank you for your patience.
Posted Apr 06, 2024 - 00:24 EDT
Update
We continue to investigate a possible root cause of the issue.
Thank you for your patience.
Posted Apr 05, 2024 - 23:39 EDT
Update
We are continuing to look into the possible root cause of the problem.
Thank you for your patience.
Posted Apr 05, 2024 - 22:56 EDT
Update
We are continuing to investigate the issue.
Thank you for your patience.
Posted Apr 05, 2024 - 22:07 EDT
Update
We are continuing to investigate the issue.
Thank you for your patience.
Posted Apr 05, 2024 - 21:16 EDT
Update
Hi, we are continuing to further investigate this issue.
Thank you.
Posted Apr 05, 2024 - 19:57 EDT
Investigating
We have multiple reports of clients receiving a Comm error, Our team is working on identifying and resolving the issue as quickly as possible. Please see this status page for the most up to date information regarding this, to get updates quickly please subscribe to updates in the top right corner of this web page.
Posted Apr 05, 2024 - 18:59 EDT
This incident affected: PayConex.