PAX Chrome / Edge issue affecting SaaSConex clients
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 10:19 EDT
Investigating
As an update to issues around Chrome and Edge browser communication with PAX terminals - PAX is continuing to investigate a resolution on their side. These issues are impacting multiple PAX clients and are not limited to Bluefin. We spoke with PAX on 2.15.22 and they reiterated that their development team is working on a resolution. We will provide an update from PAX as soon as we receive one. Thank you for your understanding and patience.
Posted Feb 16, 2022 - 07:41 EST
This incident affected: SaaSConex.