Decryptx Software Release
Completed
The scheduled maintenance has been completed.
Posted Jan 21, 2025 - 12:00 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2025 - 07:00 EST
Scheduled
Bluefin will be releasing a software update to the Production Decryptx environment on Tuesday 01/21/25 from 07:00 am to 12:00 pm EST. The software release to Production is not anticipated to impact service availability. This software update will be deployed to our Certification environment on Wednesday 01/15/25. We encourage our partners to perform acceptance testing against this software update in our Certification environment before the Production release date. If you experience any issues, please get in touch with our support staff for assistance.

Want to view what's new in Decryptx?

Click the link below:
https://developers.bluefin.com/decryptx/changelog/decryptx-v59-1212025
Posted Jan 14, 2025 - 16:13 EST
This scheduled maintenance affected: Decryptx.