ShieldConex Software Release

Scheduled for May 20, 07:00 - 11:00 EDT

Update

Bluefin will be releasing a software update to the Production ShieldConex environment on Tuesday, May 20th, 2025 from 07:00 am to 11:00 am EST. The software release to Production is not anticipated to impact service availability. This software update is currently deployed in our Certification environment. We encourage our partners to perform acceptance testing against this software update in our Certification environment before the Production release date. If you experience any issues, please get in touch with our support staff for assistance.

Want to view what's new in ShieldConex?

Click the link below

https://developers.bluefin.com/shieldconex/changelog/shieldconex-v1183
Posted May 14, 2025 - 11:48 EDT

Update

Bluefin will be releasing a software update to the Production ShieldConex environment on Thursday, May 15th, 2025 from 07:00 am to 11:00 am EST. The software release to Production is not anticipated to impact service availability. This software update is currently deployed in our Certification environment. We encourage our partners to perform acceptance testing against this software update in our Certification environment before the Production release date. If you experience any issues, please get in touch with our support staff for assistance.

Want to view what's new in ShieldConex?

Click the link below

https://developers.bluefin.com/shieldconex/changelog/shieldconex-v1183
Posted May 12, 2025 - 16:17 EDT

Scheduled

Bluefin will be releasing a software update to the Production ShieldConex environment on Tuesday, May 13th, 2025 from 07:00 am to 11:00 am EST. The software release to Production is not anticipated to impact service availability. This software update is currently deployed in our Certification environment. We encourage our partners to perform acceptance testing against this software update in our Certification environment before the Production release date. If you experience any issues, please get in touch with our support staff for assistance.

Want to view what's new in ShieldConex?

Click the link below

https://developers.bluefin.com/shieldconex/changelog/shieldconex-v1183
Posted May 06, 2025 - 11:18 EDT
This scheduled maintenance affects: ShieldConex.