Outage update - investigating

Resolved

The issue affecting SaaSConex has been resolved, and normal service has been restored.

Our team has verified that the fix has been successfully implemented and that systems are operating as expected. We will continue to monitor the service to ensure ongoing stability.

We apologize for any inconvenience caused and thank you for your patience and understanding throughout this incident.
Posted Aug 07, 2026 - 13:55 EDT

Monitoring

We have identified the cause of the issue affecting Saasconex service and have implemented a fix.

We are continuing to monitor the service to verify that the issue has been fully resolved and that all systems are operating normally. We will provide a further update in 30 minutes, or sooner if new information becomes available.

We appreciate your patience and understanding while we worked to resolve this issue.
Posted Aug 07, 2026 - 13:20 EDT

Investigating

We are currently investigating a potential issue affecting customers utilizing Bluefins SaasConex solution.

Our team is working to determine the scope and impact of the issue and identify the root cause. We will provide an update within the next 30 minutes, or sooner if additional information becomes available.

We apologize for any inconvenience this may cause and appreciate your patience.
Posted Aug 07, 2026 - 13:00 EDT
This incident affected: SaaSConex.