Resolved

This incident has been resolved.
Posted Jun 28, 2025 - 19:10 EDT

Update

We are continuing to monitor for any further issues. If you are still experiencing connection problems with sftp.cardconex.com, please contact sftpnotify@bluefin.com for assistance.
Posted Jun 28, 2025 - 12:39 EDT

Monitoring

A fix has been implemented Sftp.cardconex.com is back online, we are monitoring until issue is fully resolved.
Posted Jun 28, 2025 - 11:40 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 28, 2025 - 11:02 EDT

Investigating

We are investigating reports of an issue on the CardConex platform. Our team of engineers is currently working to fix the issue. We will follow up with updates as soon as we receive them. We apologize for the inconvenience and we thank you for your patience. sftp.cardconex.com is going to be taken offline for a restart.
Posted Jun 28, 2025 - 10:16 EDT
This incident affected: CardConex.