PAXSTORE Maintenance Update
Completed
The scheduled maintenance has been completed.
Posted Sep 18, 2021 - 12:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2021 - 23:03 EDT
Update
PAXSTORE maintenance is scheduled to begin on September 17th at 11:00 pm (EST) and is scheduled to end on September 18th at 12:00 pm (noon EST).
Posted Sep 17, 2021 - 10:27 EDT
Scheduled
PAXSTORE maintenance is scheduled to begin on September 17th at 11:00 pm (EST) and is scheduled to end on September 18th at 12:00 pm (noon EST). There may be intermittent issues with connecting to the PAXSTORE during this time. The ability to update device configurations or perform device health checks will be impacted during this time. Transaction processing through the Bluefin PayConex™ gateway will not be impacted. See https://www.bluefin.com/support/merchant/ for additional details.
Posted Sep 17, 2021 - 10:21 EDT
This scheduled maintenance affected: PayConex and Decryptx.