ShieldConex 1.18 Software Release

Completed

The scheduled maintenance has been completed.
Posted Jan 30, 2025 - 10:00 EST

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2025 - 05:00 EST

Update

Bluefin will perform a production deployment of ShieldConex v1.18 on Thursday, January 30th, 2025 starting at 5:00 a.m. EST. This software update is currently deployed in our Certification environment. We encourage our partners to perform acceptance testing against this software update in our Certification environment before the Production release date. If you experience any issues, please get in touch with our support staff for assistance.

Want to view what's new in ShieldConex?

Click the link below

ShieldConex v1.18 Changelog https://developers.bluefin.com/shieldconex/changelog/shieldconex-v1_18
Posted Jan 22, 2025 - 19:15 EST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 22, 2025 - 17:31 EST

Scheduled

Bluefin will perform a production deployment of ShieldConex v1.18 on Thursday, January 30th, 2025. This software update is currently deployed in our Certification environment. We encourage our partners to perform acceptance testing against this software update in our Certification environment before the Production release date. If you experience any issues, please get in touch with our support staff for assistance.

Want to view what's new in ShieldConex?

Click the link below

ShieldConex v1.18 Changelog https://developers.bluefin.com/shieldconex/changelog/shieldconex-v1_18
Posted Jan 22, 2025 - 12:47 EST
This scheduled maintenance affected: PayConex and ShieldConex.