Decryptx Software Release
Completed
The scheduled maintenance has been completed.
Posted Feb 06, 2024 - 12:00 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 06, 2024 - 07:01 EST
Scheduled
Bluefin will be releasing a software update to the Production Decryptx environment on Tuesday 02/06/24 from 07:00 am to 12:00 pm EST. The software release to Production is not anticipated to impact service availability. This software update will be deployed in our Certification environment on Thursday 02/01/24. We encourage our partners to perform acceptance testing against this software update in our Certification environment before the Production release date. If you experience any issues, please get in touch with our support staff for assistance.
Posted Jan 30, 2024 - 15:58 EST
This scheduled maintenance affected: Decryptx.