Scheduled Maintenance Notification Bluefin Decryptx Test/Cert. Environment

Completed

The scheduled maintenance has been completed.
Posted Aug 05, 2025 - 16:24 EDT

Scheduled

Tonight’s scheduled maintenance has been cancelled and will be rescheduled for a later date. We will provide an update once the new date is confirmed.

Bluefin will conduct scheduled maintenance on the Decryptx Test/Cert Environment starting Tuesday, August 5, 2025, at 9:00 PM (US Central Time) and ending Wednesday, August 6, 2025, at 12:00 AM (US Central Time). During this window, there will be a partial service disruption, resulting in limited access to the test systems. Users may be unable to log in, initiate transactions, or access dependent test APIs as the environment will be temporarily unavailable due to maintenance activities aimed at improving system performance and stability.

NO IMPACT TO PRODUCTION ENVIRONMENTS
Posted Aug 01, 2025 - 13:57 EDT
This scheduled maintenance affected: Decryptx and Certification/Integration/Test Platforms.