Resolved
Service has been fully restored. Thank you for your patience.
Posted Mar 14, 2024 - 21:57 EDT
Update
As of 20:22 CT Ezic have told us that all gateways are now fully operational now.
Posted Mar 14, 2024 - 21:30 EDT
Update
Ezic's engineering team is continuing to work on a solution. We apologize for any inconvenience caused and sincerely appreciate your patience during this process.
Posted Mar 14, 2024 - 19:51 EDT
Update
Ezic's engineering team is continuing to work on a solution. We apologize for any inconvenience caused and sincerely appreciate your patience during this process.
Posted Mar 14, 2024 - 17:58 EDT
Update
Ezic's engineering team has pinpointed the problem and is actively pursuing a solution. We apologize for any inconvenience caused and sincerely appreciate your patience during this process.
Posted Mar 14, 2024 - 14:49 EDT
Update
Ezic's team of engineers have identified the issue and are working on a resolution. We apologize for the inconvenience and we thank you for your patience.
Posted Mar 14, 2024 - 12:40 EDT
Update
Ezics team of engineers have identified the issue and are working on a resolution. Have emailed and called to follow up for a rough ETA. We apologize for the inconvenience and we thank you for your patience.
Posted Mar 14, 2024 - 11:01 EDT
Identified
Ezics team of engineers have identified the issue and are working on a resolution. We apologize for the inconvenience and we thank you for your patience.
Posted Mar 14, 2024 - 08:23 EDT
Update
Ezics team of engineers continue to investigate this issue. We apologize for the inconvenience and we thank you for your patience.
Posted Mar 14, 2024 - 06:33 EDT
Investigating
We are investigating reports of processing issues at Ezic affecting only a select group of merchants utilizing the Bluefin Gateway. Our team of engineers is working with our contacts at Ezic to find a solution. We apologize for the inconvenience and we thank you for your patience.
Posted Mar 14, 2024 - 04:38 EDT
This incident affected: Bluefin Gateway.