PayConex Software Release
Completed
The scheduled maintenance has been completed.
Posted Nov 17, 2020 - 08:00 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2020 - 07:00 EST
Scheduled
UPCOMING PRODUCTION CODE PUSH - 11/17/2020
We are planning to do a maintenance release the morning of 11/17/2020 for PayConex updates and new features. Transaction processing should not be affected. If you experience any issues, please contact our support staff for assistance. More information with detailed information on some will be available shortly, as well as any updates to the PayConex User Guide.
Features and corrected changes indicated below. Additional information will be available in "Help - Release Notes - November 17, 2020".

- PayConex to ShieldConex integration has been added, allowing PayConex to tokenize certain data using Bluefin's ShieldConex Platform (https://www.bluefin.com/products/shieldconex/). More detailed info will be provided later regrading this feature.
- Recurring Forecast Report now has pagination added, to show 50 records per page, with options to move page by page.
- Recurring Forecast Report also now has a link to the Recurring ID, and a Last Payment Date column.
- Custom Report with Sub-Accounts is fixed to show last month records properly (would only show 30 days).
- Settlement issue with Amex refunds against old Sales on Elavon sometimes not honored, has been corrected.
- An apostrophe used in transaction searches cardholder name wasn’t searched properly and is corrected.
- Recurring Decline Email has been changed to send warning email on the 1st and each decline, not just on the last one.
- Estimated batch settlement emails for RapidConnect weren’t always sent and has been corrected.
- Transaction Search Reset didn’t reset all values, like serial number, and has been fixed.
- TTech ACH has a new later settlement time, but will result in a day later funding if used.
- Using a Discover card with the iFrame could result in an error in certain circumstances, and has been corrected.
- Running a Store with a TSAPI ID will now see that transaction ID instead of making a new one.
- IP Blocking was not being done when the api accesskey was used and now it will be.
Posted Nov 10, 2020 - 16:25 EST
This scheduled maintenance affected: PayConex, PayConex Plus, Bluefin Gateway, and QuickSwipe Mobile.