Potential Service Interruption

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 03:40 EDT

Monitoring

The issue has been identified as stemming from a third-party provider. At this time, the interruption is no longer occurring. We are continuing to monitor the situation to ensure stability.
Posted Aug 07, 2025 - 02:53 EDT

Investigating

We have detected a potential service interruption. We are currently investigating. Please check back for further updates. We apologize for the inconvenience and we thank you for your patience.
Posted Aug 07, 2025 - 01:18 EDT
This incident affected: PayConex, PayConex Plus, Bluefin Gateway, QuickSwipe Mobile, CardConex, SaaSConex, ShieldConex, Decryptx, Bluefin US, and Certification/Integration/Test Platforms.