Decryptx Production Release
Completed
The scheduled maintenance has been completed.
Posted Sep 12, 2017 - 09:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2017 - 08:00 EDT
Scheduled
Bluefin will be releasing a software update to our Production Decryptx/P2PE Manager Environment on 9/12/17 at 0700 AM Central. This code base has been in the Decryptx Certification environment at https://secure-cert.decryptx.com since August 29th for Client testing to ensure these changes do not have any adverse effects on their software.

The software updates will include the following enhancements:

- New management API's for Decryptx Partners and KIF's. Most Partner and KIF UI tasks can now be done via API's
- Enhanced branding support
- Optional 2-factor user authentication with Google Authenticator
- File upload enhancements
- Minor usability feature enhancements
Posted Sep 11, 2017 - 10:18 EDT
This scheduled maintenance affected: Decryptx.