PayConex Software Release
Completed
The scheduled maintenance has been completed.
Posted Dec 11, 2018 - 08:00 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2018 - 07:00 EST
Scheduled
Bluefin will be releasing a software update to the Production PayConex environment on Tuesday 12/11/18 at 6:00am CDT. The software release to Production is not anticipated to impact service availability. This software update is currently deployed in our Certification environment. We encourage our partners to perform acceptance testing against this software update in our Certification environment. If you experience any issues please contact our support staff for assistance.

This software release will include the following enhancements:

– We have expanded the Elavon batch settlement times by adding 4:00pm and 5:00pm Central time.

– We enabled the ability to setup a recurring record from a transaction that was run today. Previously, today could not be the 1st instance of a recurring payment.

– When setting up a recurring record from a SALE transaction on a hosted payment form, the amount of the recurring record being setup has always been fixed to the value of the SALE. Now you have the option of modifying the amount of the recurring record independent of the SALE amount.

– Reportable fields used on HPF’s were global in that they appeared on every HPF for that account. Now the use of the reportable fields on each HPF is optional and can be configured differently on each HPF.

– Added the ability for a merchant to select to see the $0 authorizations in their RSAPI responses.

– It was possible to send in a QSAPI request with an eToken (from the iFrame solution) and re-use the eToken, which should not have been allowed. We have corrected this.

– On the Keyed, Swiped, and Recurring pages in PayConex we have added the ability to enter more than one email address to receive transaction receipts. You can add more than one email address and separate them with a comma.

– Added a feature to notify the billing contact on an account that does ACH processing that there is a late return on their account. This will help with reconciliation.

– We removed the old legacy POI access key field from account settings.

– We added ACH to the list of payment types in our WooCommerce plugin.

– Corrected an issue where the display name on a TSS account would disappear and also fixed an issue where the location ID would get truncated.

– Modified the account updater process to correctly process JCB and Diners Club cards.

– Modified the permissions for non super-agents so they cannot change the ACH processor settings.
Posted Dec 05, 2018 - 12:45 EST
This scheduled maintenance affected: PayConex.