Atlanta Data Center Maintenance
Completed
The scheduled maintenance has been completed.
Posted Apr 11, 2021 - 00:07 EDT
Scheduled
Bluefin intends to carry out maintenance in its Atlanta Data Center on Saturday 4/10/21 at 9:00pm CDT. All services using the Internet for connectivity will be routed to the Tulsa Data Center prior to beginning the maintenance.
Posted Apr 08, 2021 - 16:17 EDT
This scheduled maintenance affected: PayConex, PayConex Plus, Bluefin Gateway, QuickSwipe Mobile, CardConex, SaaSConex, ShieldConex, Decryptx, and Certification/Integration/Test Platforms.