First Data Rapid Connect Sandbox Maintenance
Completed
The scheduled maintenance has been completed.
Posted Mar 22, 2017 - 06:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2017 - 23:00 EDT
Scheduled
The First Data Rapid Connect Sandbox will also have maintenance occurring Tuesday 3/21 beginning at 23:00PM Eastern, and ending Wednesday 3/22 by 03:00AM Eastern. The expected hours of impact are 23:00pm to 03:00am, however the full maintenance window is from 22:00-06:00. This is to support CR1000394.
Posted Mar 15, 2017 - 21:11 EDT
This scheduled maintenance affected: Certification/Integration/Test Platforms.