External processor issue
Resolved
Service has been fully restored. Thank you for your patience.
Posted Jun 10, 2022 - 13:39 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2022 - 10:44 EDT
Update
Monetary recoveries for impacted Sales and Returns were completed out of the Thursday, April 7, 2022 cycle, with ACH
successfully transmitted.

Monetary recoveries for impacted PIN Debit and Cash Advance transactions are now tentatively scheduled to be included
with the Monday, April 11, 2022 cycle.

Updates will be communicated as further information becomes available.
Posted Apr 08, 2022 - 15:44 EDT
Monitoring
Monetary recoveries for Sales and Returns from the April 6th delay, were completed with the April 7, 2022 cycle. Merchants may see one deposit combined with their normal processing day’s transactions from April 7, 2022.
Posted Apr 08, 2022 - 11:04 EDT
Identified
FISERV UPDATE: A subset of monetary items were excluded from April 5, 2022 processing, impacting both settlement and merchant ACH. Fiserv is working to identify those items, and is scheduled to recover the credit sales and return transactions on April 7, 2022. Further recoveries will be completed for PIN Debit transactions on April 8, 2022. Updates will be communicated as further information becomes available.
Posted Apr 07, 2022 - 14:26 EDT
Investigating
We are investigating reports of potential funding delays at a third-party processor, Fiserv, affecting only a select group of merchants utilizing our Pay Conex platform. Our team of engineers is working with our contacts at the third-party processor to find a solution. We apologize for the inconvenience and we thank you for your patience.
Posted Apr 07, 2022 - 13:26 EDT
This incident affected: PayConex.