Atlanta Data Center Maintenance
Completed
The scheduled maintenance has been completed.
Posted Sep 20, 2021 - 04:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 19, 2021 - 22:02 EDT
Scheduled
Bluefin intends to carry out maintenance in its Atlanta Data Center on Sunday 09/19/2021 at 10:00PM PM EDT. All services using the Internet for connectivity will be routed to the Tulsa Data Center prior to beginning the maintenance.
Posted Sep 15, 2021 - 16:56 EDT
This scheduled maintenance affected: PayConex, PayConex Plus, Bluefin Gateway, QuickSwipe Mobile, CardConex, SaaSConex, ShieldConex, Decryptx, and Certification/Integration/Test Platforms.