All Systems Operational

About This Site

Keep up-to-date with Bluefin's system updates for operational and product status. Stay informed of any incidents or alerts affecting payment processing now.

PayConex ? Operational
PayConex Plus ? Operational
Bluefin Gateway ? Operational
QuickSwipe Mobile ? Operational
CardConex ? Operational
SaaSConex Operational
ShieldConex ? Operational
Decryptx ? Operational
Bluefin US Operational
Certification/Integration/Test Platforms ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024
Completed - The scheduled maintenance has been completed.
Apr 16, 12:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 07:00 EDT
Scheduled - Bluefin will be releasing a software update to the Production PayConex environment on Tuesday 04/16/2024 from 07:00 am to 12:00 pm EST.

The software release to Production is not anticipated to impact service availability.

This software update is currently deployed in our Certification environment. We encourage our partners to perform acceptance testing against this software update in our Certification environment before the Production release date.

If you experience any issues, please get in touch with our support staff for assistance.

Want to see what's new in PayConex?

Checkout the link to our release notes: PayConex - 04.16.2024

Apr 9, 15:27 EDT
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024
Completed - The scheduled maintenance has been completed.
Apr 9, 12:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 07:00 EDT
Scheduled - Bluefin will be releasing a software update to the Production Decryptx environment on Tuesday 04/09/24 from 07:00 am to 12:00 pm EST. The software release to Production is not anticipated to impact service availability. This software update will be deployed in our Certification environment on Thursday 04/04/24. We encourage our partners to perform acceptance testing against this software update in our Certification environment before the Production release date. If you experience any issues, please get in touch with our support staff for assistance.

Want to view what's new in Decryptx?

Click the link below

https://developers.bluefin.com/decryptx/changelog/decryptx-v55-040924

Apr 2, 16:38 EDT
Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024
Resolved - Everything looks to be back up and running
Thank you for your Patience

Apr 6, 08:19 EDT
Update - Bluefin has identified the issue and awaiting confirmation of resolution from affected parties
Thank you for your patience

Apr 6, 07:25 EDT
Identified - Bluefin has identified the issue and awaiting confirmation of resolution from affected parties
Thank you for your patience

Apr 6, 06:23 EDT
Update - We continue to investigate a possible root cause of the issue.
Thank you for your patience.

Apr 6, 05:58 EDT
Update - We continue to investigate a possible root cause of the issue.
Thank you for your patience.

Apr 6, 04:53 EDT
Update - We continue to investigate a possible root cause of the issue.
Thank you for your patience.

Apr 6, 04:01 EDT
Update - We continue to investigate a possible root cause of the issue.
Thank you for your patience.

Apr 6, 02:56 EDT
Update - We continue to investigate a possible root cause of the issue.
Thank you for your patience.

Apr 6, 01:54 EDT
Update - We continue to investigate a possible root cause of the issue.
Thank you for your patience.

Apr 6, 01:00 EDT
Update - We continue to investigate a possible root cause of the issue.
Thank you for your patience.

Apr 6, 00:24 EDT
Update - We continue to investigate a possible root cause of the issue.
Thank you for your patience.

Apr 5, 23:39 EDT
Update - We are continuing to look into the possible root cause of the problem.
Thank you for your patience.

Apr 5, 22:56 EDT
Update - We are continuing to investigate the issue.
Thank you for your patience.

Apr 5, 22:07 EDT
Update - We are continuing to investigate the issue.
Thank you for your patience.

Apr 5, 21:16 EDT
Update - Hi, we are continuing to further investigate this issue.
Thank you.

Apr 5, 19:57 EDT
Investigating - We have multiple reports of clients receiving a Comm error, Our team is working on identifying and resolving the issue as quickly as possible. Please see this status page for the most up to date information regarding this, to get updates quickly please subscribe to updates in the top right corner of this web page.
Apr 5, 18:59 EDT
Apr 5, 2024