Scheduled Maintenance
Completed
The scheduled maintenance has been completed.
Posted Jul 20, 2017 - 07:30 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 20, 2017 - 07:00 EDT
Scheduled
Bluefin will be performing routine maintenance to the PayConex Gateway on Thursday 7/20/17 from 06:00 to 06:30 AM CDT. The maintenance activity is to update libraries for Bluefin's processor connections to Paymentech, TSYS, First Data Omaha and First Data North. The maintenance activity is not anticipated to impact service availability. If you have any questions regarding this maintenance, please contact your relationship team.
Posted Jul 18, 2017 - 09:23 EDT
This scheduled maintenance affected: PayConex.