PayConex Software Release
Completed
The scheduled maintenance has been completed.
Posted May 11, 2021 - 07:30 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 11, 2021 - 07:00 EDT
Scheduled
PRODUCTION CODE PUSH - 5/11/2021
We are planning to do a maintenance release the morning of 5/11/2021 for PayConex updates and new features. Transaction processing should not be affected. If you experience any issues, please contact our support staff for assistance.
Features and corrected changes indicated below.

- Modified ACH return handling to clarify the settlement, return, or late return dates. This is an effort to address having a return date before a settlement date as an example.
- Transaction Details will now display any 3DS (3D Secure) data on a transaction, if 3DS checking is configured and performed.
- Agent Polling email is modified to better state the new merchant account (sub-account) information, and the agent account as well.
- Fixed issue where a sub-account transaction type was not displayed correctly on the receipt if printed from the Agent account.
Posted May 10, 2021 - 09:36 EDT
This scheduled maintenance affected: PayConex.