PayConex Software Release
Completed
The scheduled maintenance has been completed.
Posted Mar 19, 2020 - 08:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2020 - 07:00 EDT
Scheduled
We are planning to do a maintenance release the morning of 3/19/2020 for some PayConex items. All are in the Cert/Testing environment now. We are adding new features and updating some others. If you experience any issues, please contact our support staff for assistance. More information with detailed information on some will be available shortly, as well as updates to the Developers Portal and the PayConex User Guide.

ACH Settled Date
There is a new option for ACH transactions that will contain a value for the ACH Settled Date, which is set when an ACH transaction is settled. There is currently a value for ACH Return Date, set if an ACH transaction is returned (after initially settling). Both values can now be used to note when an ACH transaction was settled, and when it was returned (if applicable). The Action Date remains as the date of the last action. This new field will be available thru RSAPI (“ach_settle_date”) and is configurable in “Settings - Manage Settings”.

RSAPI Date Range Options
There are now options to search by the ACTION date, or the BATCH date using RSAPI (Reporting API). Both can be tied to a start and/or end date range. When using the Action date value, only ACH transactions will be returned, as credit card transactions do not have an action date. When using the Batch date value, all transactions meeting that date, or the range, will be returned.

Download CSV Size
The number of records returned when using Download CSV in places such as the Transaction History and Batch Reports has been increased to 30,000 records.

Duplicate Receipt Incorrect
When a duplicate blocked transaction is ran that contains a group tag, the data on the INITIAL receipt shown in PayConex is incorrect. The merchant info, date, time, etc. is now corrected to proper values. The receipt when reprinted inside PayConex already contains proper values.

Release Notes Change
On the Help tab inside PayConex, the link to Release Notes has been removed. All Release Notes (current and past) will be shown inside the link for the User Guide so all the information is in the one location now.

Errored Refund Counted
On the Daily Payment Type Report there existed an issue where a refund that errors (like trying to refund/void an already batched debit sale) was counted as a transaction, throwing off the transaction count. This has been corrected so the transaction will not register as a count value. The erred refund’s amount was not counted towards any amount field, so no change needed there

Two Factor Authentication
Two factor authentications (2FA) has been added to PayConex. This allows improved security by requiring a second form of identification. 2FA is optional on the account or individual login level.
Posted Mar 09, 2020 - 14:13 EDT
This scheduled maintenance affected: PayConex.