Software Release
Completed
The scheduled maintenance has been completed.
Posted Apr 24, 2018 - 07:31 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2018 - 07:01 EDT
Scheduled
Bluefin will be releasing a software update to the Production PayConex environment on Tuesday 4/24/2018 at 6:00am CDT. The software release to Production is not anticipated to impact service availability. This software update is currently deployed in our Certification environment. We encourage our partners to perform acceptance testing against this software update in our Certification environment prior to the Production release date. If you experience any issues please contact our support staff for assistance.

This software release will include the following enhancements:

- We added optional fields to the Reporting API (RSAPI) responses to include the ACH return code and a time zone indicator field. The time zone field will report the time zone the account is set to, and all timestamps in the response message except the batch date/time will be listed in that time zone. Batch date times will always be listed in central (CST) time. The option to enable or disable (default) these optional fields is in the account settings in PayConex.

- When a user clicks on the Forgot Password link, a notice appears to check any spam folders for the reset email. We also added the account number and username to the initial notification emails when an account is created.

- In some instances Windows 10 was slower than other operating systems in transferring the entire swipe payload, so we adjusted the way the timer works to help eliminate this issue.

- We made an adjustment to accommodate an issue we found in a new release of PAX device application that included an extra EMV tag in the payload for Mastercard.

- Fixed an issue where some recurring transactions were not showing up properly after doing a transaction search for recurring records.

- We added support for the Wisepad 2.0 TLV payloads in PayConex and the QSAPI.

- Made some minor clarifications on the PayConex Manage User screens for PayConex Plus accounts to note that the account is PayConex Plus and that Process, Refund and Reports will not be available to the user.

- Added the last 4 digits of both the old and new card numbers to the Account Updater response files to help customers cross-reference the results.

- Modified the dropdown in transaction search so that more options for advanced searching of ACH is possible. The new list will now include: Approved, Declined, Settled/Funded, Pending, Batched, Declined/Retuned, Declined/Errors, Voided, Issued, and Duplicate.

- In the dropdown for the Daily Payment Type report to pick the day, we changed it to indicate the actual date instead of indicating a date “7 days ago”. We also increased the past date options from 14 to 28 days.

- Minor changes to the way the ACH Batch report appears on the PayConex screen. It will now look similar to the Credit Card Batch report, with more entries per page and better navigational controls to page thru to older records.
Posted Apr 19, 2018 - 09:06 EDT
This scheduled maintenance affected: PayConex.