PayConex Software Release
Completed
The scheduled maintenance has been completed.
Posted Mar 12, 2019 - 08:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2019 - 07:01 EDT
Scheduled
Bluefin will be releasing a software update to the Production PayConex environment on Tuesday 3/12/19 at 6:00am CDT. The software release to Production is not anticipated to impact service availability. This software update is currently deployed in our Certification environment. We encourage our partners to perform acceptance testing against this software update in our Certification environment. If you experience any issues please contact our support staff for assistance.

This software release will include the following enhancements:

– We added an optional setting to the RSAPI responses to include the transaction time based on UTC/GMT time. The timezone set for each account will still be included as always, but enabling this feature will also provide the transaction time in UTC/GMT.

– For Canadian merchants there is a Visa mandate that a CVV value be supplied for Visa card transactions. We have modified the system to require the inclusion of the CVV value for Visa transactions on Canadian accounts.

– We added an option that will allow the user to search for transactions in sub-accounts, if they are logged in to an agent account. There is a date range limitation to restrict the size of the result set to something manageable.

– We have corrected a sporadic problem when doing a Store transaction to TSYS with a swiped Visa payload.

– Corrected an issue where a Sale transaction would sometimes not settle properly if there was a partial refund on the same day against the Sale.

– For large batch reports we fixed an issue that prevented all the results from being returned.

– Added code to the Hosted Payment Pages to help prevent bots from indexing the pages and returning them as a result in internet searches.

– Changed the legacy payment pages to not disable AVS checking and not be available for bot indexing.

– Changed the receipt contents for Discover EMV transactions to include the new Discover EMV requirements.

– In some cases, the error response for a Store transaction is a null value. We have changed those responses to return a boolean value like all the other errors.

– We have changed the batch time displayed for a given transaction from central time to be the same timezone as the account setting. Now the batch time is the same display format as the transaction time.

– Corrected an issue we created with EMV transactions when we changed reversals to refunds on Elavon.

– We corrected a problem with Reissue transactions to make certain that reportable field data would be copied to the new transaction.

– We fixed an issue where the custom report name could cause the report to not get emailed properly.

– We changed the ACH batch reporting to behave the same way as card batch reporting when used in a group scenario. This makes it easier to see the individual ACH batches run on the sub-accounts.

– We updated our Elavon processor interface to conform to the latest Elavon specifications.
Posted Mar 05, 2019 - 14:55 EST
This scheduled maintenance affected: PayConex.