Sporadic Interruption
Resolved
Service has been fully restored. Thank you for your patience.
Posted Jul 16, 2019 - 16:39 EDT
Monitoring
We have detected a possible sporadic service interruption for PayConex. It appears that the issue only affected a select group of clients. Our team of engineers has restored service and is currently monitoring the situation to ensure stability. Please check back for further updates. We apologize for the inconvenience and we thank you for your patience.
Posted Jul 16, 2019 - 16:31 EDT
This incident affected: PayConex.