Processing Issue (CERT)
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 18:58 EDT
Investigating
We are investigating reports of processing issues with a third-party processor affecting only a select group of merchants utilizing the Bluefin Gateway. The issue is affecting the third-party processor's Certification/Integration/Test platforms only. All production systems remain up and stable. Our team of engineers is working with our contacts at the third-party processor to find a solution. We apologize for the inconvenience and we thank you for your patience.
Posted Jul 22, 2021 - 19:04 EDT
This incident affected: PayConex and Certification/Integration/Test Platforms.