PayConex Software Release
Completed
The scheduled maintenance has been completed.
Posted Jan 21, 2020 - 08:00 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2020 - 07:00 EST
Scheduled
We are planning to do a code push the morning of 1/21/2020 for some PayConex items. All are in the Cert environment now. We are adding new features, clarifying some others. If you experience any issues, please contact our support staff for assistance.

PAYCONEX NOTIFICATION SYSTEM
Added a new pop-up notification system to PayConex for important notices and when any notice is needed, the user will have the option to Dismiss the notice (not see it again) or Continue (see it again next login).

BILLING EMAIL LENGTH LIMIT
Inside of PayConex, the billing contact email address limited the user to 100 characters, and that has been corrected to allow the real maximum of 255.

HPF BUTTONS ON MOBILE
On Android devices, the HPF button size would sometimes be incorrect and that has been modified to be consistent.

CONTENT LENGTH OMISSION
In some responses thru TSAPI, the content length variable is omitted and that is being corrected to be included.

RECURRING EDIT CORRECTIONS
In some instance the City listed had any spaces removed and that has been corrected and also verified the phone and zip code fields are properly formatted and long enough to show the value.

PARTIAL AUTH REVERSAL
When circumstances prevent ability to do a partial reversal (of an Auth) the transaction indicated it was a success, with an error and is now changed to show as Declined with the same error.

REVERSAL NOT A REFUND
In some instances, the type of transaction for a Reversal is different in Transaction History and in Details, but now the Details type will not display as Refund.
Posted Jan 14, 2020 - 18:01 EST
This scheduled maintenance affected: PayConex, PayConex Plus, and QuickSwipe Mobile.