First Data Rapid Connect Sandbox Maintenance
Completed
The scheduled maintenance has been completed.
Posted Mar 17, 2017 - 06:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 16, 2017 - 22:00 EDT
Scheduled
FIRST DATA RAPIDCONNECT NOTIFICATION

The Rapid Connect Sandbox will have maintenance occurring Thursday 3/16 beginning at 22:00PM Eastern, and ending by 3/17 02:00AM Eastern. The expected hours of impact are 22:00pm to 02:00am, however the full maintenance window is from 22:00-06:00. This is to support CR999991.
Posted Mar 15, 2017 - 21:08 EDT
This scheduled maintenance affected: Certification/Integration/Test Platforms.