Software Release
Completed
The scheduled maintenance has been completed.
Posted Jun 26, 2018 - 08:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 26, 2018 - 07:00 EDT
Scheduled
Bluefin will be releasing a software update to the Production PayConex environment on Tuesday June 26th at 6:00am CDT. The software release to Production is not anticipated to impact service availability. This software update is currently deployed in our Certification environment. We encourage our partners to perform acceptance testing against this software update in our Certification environment prior to the Production release date. If you experience any issues please contact our support staff for assistance.

This software release will include the following enhancements:

- We improved the Account Updater error handling when card numbers are not as long as they should be, like a 14-digit Amex card or a 15 digit Visa card.

- We have enhanced our logging of request and response messages to and from our integrated partners and to and from the processors. This will improve our troubleshooting capabilities.

- We made a slight change to the URLs for Hosted Payment Forms on Agent accounts so that the URL appears more consistent with other PayConex screens and menus.

- Our WooCommerce plugin now supports Discover and JCB cards, and we removed the Maestro and Switch cards brands.

- We made changes to eliminate some possible minor vulnerabilities discovered in the latest security scans.
Posted Jun 15, 2018 - 11:37 EDT
This scheduled maintenance affected: PayConex.