PayConex software release
Completed
The scheduled maintenance has been completed.
Posted Jul 29, 2021 - 08:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 29, 2021 - 07:00 EDT
Scheduled
Bluefin will be releasing a minor software update to the Production PayConex environment on 7/29/2021 at 07:00 AM Eastern. The software release to Production is not anticipated to impact service availability. This software update is currently deployed in our Certification environment. We encourage partners to perform acceptance testing against this software update in our Certification environment prior to the Production release date if impacted by this release. If you experience any issues please contact our support staff for assistance.

PRODUCTION CODE PUSH - 7/29/2021

Transaction processing should not be affected. If you experience any issues, please contact our support staff for assistance.

New Features

- Adding support for the Infinite Peripherals Quantum Pay 150 P2PE device on PayConex.

No other changes pushed in this release.
Posted Jul 27, 2021 - 20:59 EDT
This scheduled maintenance affected: PayConex.