P2PE Manager Updates
Completed
The scheduled maintenance has been completed.
Posted Aug 21, 2018 - 10:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 21, 2018 - 06:30 EDT
Scheduled
Bluefin will be releasing a software update to our Production Decryptx/P2PE Manager Environment on 8/21/18 at 0600 AM Central.

This release does not impact the core decryption processing API’s. Those integrated to Decryptx should see no change in their processing. Decryption processing will not be impacted.

The software updates will include the following enhancements:

- A bug fix to bring the external API (mangement API) into conformance with the way that the decryption API works with the HMAC secret stored in MySQL.

- A bug fix to allow the external API to operate properly for the Partner Supervisor and the Partner Fulfillment roles at the Sub-Partner level.

- Performance enhancements made to dashboard, transaction, and summary reports.
Posted Aug 12, 2018 - 11:45 EDT