P2PE Manager Updates
Completed
The scheduled maintenance has been completed.
Posted Oct 16, 2018 - 09:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 16, 2018 - 07:00 EDT
Scheduled
Bluefin will be releasing a software update to our Production Decryptx/P2PE Manager Environment on 10/16/18 at 0600 AM Central.

This release does not impact the core decryption processing API’s. Those integrated to Decryptx should see no change in their processing. Decryption processing will not be impacted.

The software updates will include the following enhancements:

- New Reports: A new User report, Device Activity Report, Transaction Detail Report, and Device Receipt (inventory status) Report have been added to the system.

- Updated device receipt process: Enhancements made to the device receipt process when a Merchant receives their devices. Clarifying links and text makes the process easier and clearer for Merchants. Lastly, Merchants now have the option to “Activate Device upon Receipt” eliminating a previous step and streamlining the process.

- User List now fully exportable via PDF or CSV.

- P2PE Manager Only Use: This enhancement enables the P2PE Manager to be used outside of Bluefin’s decryption environment. Processors and Gateways that may have their own P2PE solution, may now utilize Bluefin’s P2PE Manager in conjunction with their solution.

- Password Update Error language: This is an update to the language displayed when a user enters their “old password” incorrectly when changing their password. The text now clearly removes the ambiguity.

- Swagger support for Decryptx API's: Bluefin has now added a Swagger instance to our Decryption API set. Previously, a Swagger instance only existed for our External Management API’s. Now there is a Swagger instance for both.

- Device Batch Transition Name Update: The system will now let devices be “named” during the “Store” and/or “Activate” batch file upload process. Previously the name field was ignored. This caused the User to use the User Interface to give each device a name.
Posted Oct 09, 2018 - 13:31 EDT
This scheduled maintenance affected: Decryptx.