Sporadic Interruption
Resolved
Service has been fully restored. Thank you for your patience.
Posted May 06, 2021 - 14:20 EDT
Update
We are continuing to investigate this issue.
Posted May 06, 2021 - 13:48 EDT
Investigating
We have detected a possible sporadic service interruption for sftp.cardconex.com. It appears that the issues are only affecting a select group of clients. Our team of engineers is currently working to fully restore service as soon as possible. Please check back for further updates. We apologize for the inconvenience and we thank you for your patience.
Posted May 06, 2021 - 13:35 EDT
This incident affected: CardConex.